<!DOCTYPE html><html class="no-js" lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><script>document.domain = '90min.com'</script><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto:400,700,900" as="style" onload="this.rel=&#39;stylesheet&#39;" /><script>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</script><script type="text/javascript">(function () {
    const isEmbeddedPost = window.location.href.includes('90min.com/embed/posts/');
    if (isEmbeddedPost) {
        return;
    }
    var xhttp = new XMLHttpRequest();
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var milliseconds = (new Date).getTime();
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '2wFeGW5ExM-u7', '/', host, '/choice.js')
        .concat('?timestamp=', milliseconds);

    xhttp.onreadystatechange = function () {
        if (this.readyState === 4) {
            element.async = true;
            element.type = 'text/javascript';
            if (this.status === 200) {
                element.src = url;
            } else {
                var requestUrl = 'https://quantcast.mgr.consensu.org'.concat('/choice.js');
                element.src = requestUrl;
                url = requestUrl;
            }

            firstScript.parentNode.insertBefore(element, firstScript);
        }
    };

    xhttp.open('GET', url, true);
    xhttp.send();
})();

if (typeof window.__cmp === 'undefined') {
    var count = 0;
    window.__cmp = function () {
        var arg = arguments;

        if (typeof window.__cmp.a != 'object') {
            if (count < 10) {
                setTimeout(function () {
                    window.__cmp.apply(window.__cmp, arg)
                }, 400);
                count++;
            } else {
                console.warn('CMP not loaded after 4 seconds');
            }
        } else {
            return window.__cmp.apply(window.__cmp, arg);
        }
    }
}</script><link defer="defer" href="https://static.minutemediacdn.com/assets/production/webpack-postPage-c33ef4536ad9894a383eb49c3605c165.css" media="screen" rel="stylesheet" type="text/css" /><script defer="defer" src="https://static.minutemediacdn.com/assets/production/webpack-vendor-15b9152647fe391b0739339735a36ede.js" type="text/javascript"></script><script defer="defer" src="https://static.minutemediacdn.com/assets/production/webpack-commons-cc860a83ae5b1d6b888ff16e10ef2151.js" type="text/javascript"></script><script defer="defer" src="https://static.minutemediacdn.com/assets/production/webpack-postPage-251b9a2f4454afb6f370b54e4b7d82b0.js" type="text/javascript"></script><link rel="icon" href="https://static.minutemediacdn.com/assets/production/nm-favicon-90min-62bf2324ba98f1eb403521178c1416a8.png" type="image/png" /><meta content="authenticity_token" name="csrf-param" />
<meta content="AYyefuIQOi/d8FlW1XMaKGdg6XNSOCDS2qEzNXL9xMI=" name="csrf-token" /><meta name="description" content="England squad for Euro 2020 qualifiers vs Montenegro and Kosovo - November international break. Harry Kane, Raheem Sterling, Gareth Southgate." /><title>Gareth Southgate Names 27-Man England Squad for Final Two Euro 2020 Qualifiers | 90min</title><meta property="article:modified_time" content="2019-11-07 14:17:02 UTC" /><meta property="article:tag" content="Football, Soccer, Sports, England, Liverpool, Manchester United, Chelsea, Tottenham Hotspur, Manchester CIty, Arsenal, Premier League, Raheem Sterling, Harry Kane" /><meta name="news_keywords" content="Football, Soccer, Sports, England, Liverpool, Manchester United, Chelsea, Tottenham Hotspur, Manchester CIty, Arsenal, Premier League, Raheem Sterling, Harry Kane" /><link rel="canonical" href="https://www.90min.com/posts/6492716-gareth-southgate-names-27-man-england-squad-for-final-two-euro-2020-qualifiers" /><meta charset="utf-8" /><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta http-equiv="content-language" content="en" /><meta property="og:site_name" content="90min.com" /><meta property="og:title" content="Gareth Southgate Names 27-Man England Squad for Final Two Euro 2020 Qualifiers" /><meta property="og:type" content="article" /><meta property="og:description" content="​England manager Gareth Southgate has named his 27-man squad for the final two Euro 2020 qualifiers against Montenegro and Kosovo later this month. There is a..." /><meta property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_1200,h_630,f_auto,q_auto,g_auto/shape/cover/sport/bulgaria-v-england-uefa-euro-2020-qualifier-5dc3fd4395f904938d000003.jpg" /><meta property="og:url" content="https://www.90min.com/posts/6492716-gareth-southgate-names-27-man-england-squad-for-final-two-euro-2020-qualifiers" /><meta name="twitter:title" content="Gareth Southgate Names 27-Man England Squad for Final Two Euro 2020 Qualifiers" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="​England manager Gareth Southgate has named his 27-man squad for the final two Euro 2020 qualifiers against Montenegro and Kosovo later this month. There is a..." /><meta name="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_1200,h_630,f_auto,q_auto,g_auto/shape/cover/sport/bulgaria-v-england-uefa-euro-2020-qualifier-5dc3fd4395f904938d000003.jpg" /><meta name="twitter:site" content="@90min_Football" /><meta property="fb:app_id" content="210185385688145" /><meta property="article:section" content="sports" /><meta property="article:published_time" content="2019-11-07 12:57:47 UTC" /><meta property="fb:pages" content="674764802648513" /><meta property="fb:pages" content="570557833332325" /><meta property="fb:pages" content="1352386661499339" /><meta property="fb:pages" content="872451859525915" /><meta property="fb:pages" content="1531562010426984" /><meta property="fb:pages" content="484676721688106" /><meta property="fb:pages" content="1716625488592450" /><meta property="fb:pages" content="1602657879990113" /><meta property="fb:pages" content="1513667755606192" /><meta property="fb:pages" content="202666196458432" /><meta property="fb:pages" content="1671292666486066" /><meta property="fb:pages" content="135649233141755" /><meta property="fb:pages" content="111165678962793" /><meta name="al:ios:url" content="fb210185385688145depplink://posts/5dc414cb073b7e244f000011/Gareth+Southgate+Names+27-Man+England+Squad+for+Final+Two+Euro+2020+Qualifiers" /><meta name="al:ios:app_store_id" content="600808581" /><meta name="al:ios:app_name" content="90min" /><script id="_page_data_object" type="application/json">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</script><script type="text/javascript">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</script><script type="text/javascript">try {
window._atrk_opts = { atrk_acct: 'ABUNk1a4SBe0WR', domain: '90min.com', dynamic: true };
(function(d){ var as = d.createElement('script'); as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = d.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })(document);
} catch (ex) { console.warn(ex) }</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ABUNk1a4SBe0WR" style="display:none" height="1" width="1" /></noscript></head><body class="page page--post full domain--90min-com" id="debug-layout" data-env="production"><dialog class="modal" id="root-dialog" hidden=""><div class="modal__wrap"><div class="modal__mount-point"></div><button class="modal__close" type="button">&times</button></div></dialog><div class="ad ad--dfp ad--empty" data-slot-id="1x1secondary"></div><input id="main-sidenav-checkbox" hidden="" type="checkbox" autocomplete="off" /><div class="video-top-anchor"></div><header id="site-header" class="fixed site-header"><div class="site-header__header-rail site-header__header-rail--start"></div><div class="site-header__header-wrap header-container"><label class="main-sidenav-toggle" for="main-sidenav-checkbox"><div class="main-sidenav-toggle__text"></div></label><div class="main-sidenav"><div class="main-sidenav-inner"><h3 class="items-list-title"></h3><div class="items-list scroll"><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name">Premier League</div><nav class="item-nav"><div class="item-nav__inner"><a href="/leagues/premier-league" class="item-nav__item item-nav__item--second-level-clickable">Premier League</a><a href="/teams/arsenal" class="item-nav__item ">Arsenal</a><a href="/teams/aston-villa" class="item-nav__item ">Aston Villa</a><a href="/teams/bournemouth" class="item-nav__item ">AFC Bournemouth</a><a href="/teams/brighton" class="item-nav__item ">Brighton</a><a href="/teams/burnley" class="item-nav__item ">Burnley</a><a href="/teams/chelsea" class="item-nav__item ">Chelsea</a><a href="/teams/palace" class="item-nav__item ">Crystal Palace</a><a href="/teams/everton" class="item-nav__item ">Everton</a><a href="/teams/leicester" class="item-nav__item ">Leicester City</a><a href="/teams/liverpool" class="item-nav__item ">Liverpool</a><a href="/teams/manchester-city" class="item-nav__item ">Manchester City</a><a href="/teams/manchester-united" class="item-nav__item ">Manchester United</a><a href="/teams/newcastle" class="item-nav__item ">Newcastle United</a><a href="/teams/norwich" class="item-nav__item ">Norwich City</a><a href="/teams/sheff-utd" class="item-nav__item ">Sheffield United</a><a href="/teams/southampton" class="item-nav__item ">Southampton</a><a href="/teams/tottenham" class="item-nav__item ">Tottenham Hotspur</a><a href="/teams/watford" class="item-nav__item ">Watford</a><a href="/teams/west-ham" class="item-nav__item ">West Ham United</a><a href="/teams/wolverhampton" class="item-nav__item ">Wolverhampton Wanderers</a></div></nav></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name">Championship</div><nav class="item-nav"><div class="item-nav__inner"><a href="/leagues/championship" class="item-nav__item item-nav__item--second-level-clickable">Championship</a><a href="/teams/barnsley" class="item-nav__item ">Barnsley</a><a href="/teams/birmingham" class="item-nav__item ">Birmingham</a><a href="/teams/blackburn" class="item-nav__item ">Blackburn Rovers</a><a href="/teams/brentford" class="item-nav__item ">Brentford</a><a href="/teams/bristol" class="item-nav__item ">Bristol City</a><a href="/teams/cardiff" class="item-nav__item ">Cardiff City</a><a href="/teams/charlton" class="item-nav__item ">Charlton Athletic</a><a href="/teams/derby" class="item-nav__item ">Derby County</a><a href="/teams/fulham" class="item-nav__item ">Fulham</a><a href="/teams/huddersfield" class="item-nav__item ">Huddersfield Town</a><a href="/teams/hull" class="item-nav__item ">Hull City</a><a href="/teams/leeds" class="item-nav__item ">Leeds United</a><a href="/teams/luton" class="item-nav__item ">Luton</a><a href="/teams/middlesbrough" class="item-nav__item ">Middlesbrough</a><a href="/teams/millwall" class="item-nav__item ">Millwall</a><a href="/teams/forest" class="item-nav__item ">Nottingham Forest</a><a href="/teams/preston" class="item-nav__item ">Preston North End</a><a href="/teams/qpr" class="item-nav__item ">Queens Park Rangers</a><a href="/teams/reading" class="item-nav__item ">Reading</a><a href="/teams/sheffield" class="item-nav__item ">Sheffield Wednesday</a><a href="/teams/stoke" class="item-nav__item ">Stoke City</a><a href="/teams/swansea" class="item-nav__item ">Swansea City</a><a href="/teams/west-bromwich" class="item-nav__item ">West Bromwich Albion</a><a href="/teams/wigan" class="item-nav__item ">Wigan Athletic</a></div></nav></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name">La Liga</div><nav class="item-nav"><div class="item-nav__inner"><a href="/leagues/la-liga" class="item-nav__item item-nav__item--second-level-clickable">La Liga</a><a href="/teams/atletico" class="item-nav__item ">Atlético Madrid</a><a href="/teams/barca" class="item-nav__item ">FC Barcelona</a><a href="/teams/real-madrid" class="item-nav__item ">Real Madrid</a></div></nav></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name">Serie A</div><nav class="item-nav"><div class="item-nav__inner"><a href="/leagues/serie-a" class="item-nav__item item-nav__item--second-level-clickable">Serie A</a><a href="/teams/inter" class="item-nav__item ">Inter</a><a href="/teams/juve" class="item-nav__item ">Juventus</a><a href="/teams/milan" class="item-nav__item ">Milan</a><a href="/teams/napoli" class="item-nav__item ">SSC Napoli</a></div></nav></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name">Bundesliga</div><nav class="item-nav"><div class="item-nav__inner"><a href="/leagues/bundesliga" class="item-nav__item item-nav__item--second-level-clickable">Bundesliga</a><a href="/teams/dortmund" class="item-nav__item ">BV Borussia Dortmund</a><a href="/teams/bayern" class="item-nav__item ">Bayern München</a><a href="/teams/s04" class="item-nav__item ">FC Schalke 04</a></div></nav></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name"><a class="items-list__link" href="/leagues/mls">MLS</a></div></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name"><a class="items-list__link" href="/hubs/kia">Kia</a></div></label><div class="items-list-space"></div><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name"><a class="items-list__link" href="/privacy">Privacy Policy</a></div></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name"><a class="items-list__link" href="/cookie_policy">Cookie Policy</a></div></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name"><a class="items-list__link" href="/terms">Terms &amp; Conditions</a></div></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name"><a class="items-list__link" href="https://minutemediasupport.zendesk.com/hc/en-us">Support</a></div></label><label class="items-list__item"><input type="radio" name="items-list-radio" hidden="" /><div class="items-list__item-name"><a class="items-list__link" href="/about">About 90min</a></div></label></div><div class="main-sidenav__bottom"><h3 class="main-sidenav__follow-us-title">FOLLOW US</h3><div class="follow-us-links"><a href="https://www.facebook.com/90minFootball" class="follow-us-links__link facebook"></a><a href="https://twitter.com/90min_football" class="follow-us-links__link twitter"></a><a href="https://www.youtube.com/ftbpromedia" class="follow-us-links__link youtube"></a><a href="/posts.rss" class="follow-us-links__link rss"></a><a href="https://itunes.apple.com/us/app/ftbpro/id600808581" class="follow-us-links__link app-store"></a><a href="https://play.google.com/store/apps/details?id=com.ftbpro.app" class="follow-us-links__link play-store"></a></div></div></div></div><div data-hypernova-key="MenuButtonContainer" data-hypernova-id="4d1e267d-eeea-450b-ae3f-0298005ef86f"><button class="menu__button hamburger hamburger--spin
          
          " type="button" data-reactroot="" data-reactid="1" data-react-checksum="1750618069"><span class="hamburger-box" data-reactid="2"><span class="hamburger-inner" data-reactid="3"></span></span></button></div>
<script type="application/json" data-hypernova-key="MenuButtonContainer" data-hypernova-id="4d1e267d-eeea-450b-ae3f-0298005ef86f"><!--{"menuIcon":null}--></script><div data-hypernova-key="LogoContainer" data-hypernova-id="0fcf0b0a-350e-46e1-9af7-ca647eec9d11"><a href="/" class="logo " data-analytics-event-category="Navigation" data-analytics-event-action="top logo click" data-analytics-event-label="regular" data-reactroot="" data-reactid="1" data-react-checksum="-754179519"><img alt="90min" src="data:image/svg+xml,%3C?xml version=&#x27;1.0&#x27; encoding=&#x27;utf-8&#x27;?%3E %3C!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E %3C!DOCTYPE svg PUBLIC &#x27;-//W3C//DTD SVG 1.1//EN&#x27; &#x27;http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd&#x27;%3E %3Csvg version=&#x27;1.1&#x27; id=&#x27;Layer_1&#x27; xmlns=&#x27;http://www.w3.org/2000/svg&#x27; xmlns:xlink=&#x27;http://www.w3.org/1999/xlink&#x27; x=&#x27;0px&#x27; y=&#x27;0px&#x27; width=&#x27;283.442px&#x27; height=&#x27;69.73px&#x27; viewBox=&#x27;0.018 106.866 283.442 69.73&#x27; enable-background=&#x27;new 0.018 106.866 283.442 69.73&#x27; xml:space=&#x27;preserve&#x27;%3E %3Cg%3E %3Cg%3E %3Cpolygon fill=&#x27;%23FFFFFF&#x27; points=&#x27;210.742,132.999 212.535,123.311 212.954,121.278 210.861,121.278 198.482,121.278 197.046,121.278 196.807,122.713 194.833,132.999 &#x27;/%3E %3C/g%3E %3Cg%3E %3Cpolygon fill=&#x27;%23FFFFFF&#x27; points=&#x27;281.367,121.278 269.048,121.278 267.613,121.278 267.314,122.653 260.794,157.218 236.576,121.996 236.037,121.278 235.14,121.278 218.754,121.278 217.32,121.278 217.021,122.653 207.333,174.382 206.914,176.416 209.007,176.416 221.386,176.416 222.822,176.416 223.121,175.04 229.818,139.278 254.516,175.697 255.054,176.416 255.951,176.416 271.679,176.416 273.115,176.416 273.353,175.04 283.101,123.311 283.46,121.278 &#x27;/%3E %3C/g%3E %3Cg%3E %3Cpolygon fill=&#x27;%23FFFFFF&#x27; points=&#x27;194.056,137.245 187.06,174.441 186.701,176.474 188.794,176.474 201.113,176.474 202.548,176.474 202.847,175.04 209.964,137.245 &#x27;/%3E %3C/g%3E %3Cg%3E %3Cpath fill=&#x27;%23FFFFFF&#x27; d=&#x27;M190.587,121.278h-18.658h-0.896l-0.538,0.718l-23.622,33.429l-10.645-32.951l-0.358-1.196h-1.256h-22.426 c1.555,2.452,2.811,5.083,3.768,7.834c1.435,4.186,2.153,8.611,2.153,13.097c-0.06,4.484-0.837,8.851-2.333,13.037 c-1.495,4.006-3.588,7.773-6.279,11.123c-2.691,3.349-5.861,6.159-9.449,8.432c-0.957,0.598-1.914,1.137-2.871,1.674h20.631h1.436 l0.239-1.435l6.817-36.419l11.123,36.598l0.359,1.197h1.256h8.611h0.897l0.538-0.777l24.758-36.479l-6.578,35.224l-0.359,2.033 H169h11.781h1.436l0.238-1.436l9.748-51.729l0.359-2.033h-1.975V121.278z&#x27;/%3E %3C/g%3E %3Cg%3E %3Cg%3E %3Cpath fill=&#x27;%23FF9900&#x27; d=&#x27;M111.889,130.547c-1.256-3.588-3.11-6.997-5.442-9.987c-2.332-2.99-5.143-5.562-8.312-7.654 c-3.229-2.093-6.758-3.708-10.465-4.605c-2.811-0.718-5.681-1.076-8.552-1.076c-10.705,0-20.333,4.903-26.671,12.558 c2.332,4.485,3.468,9.628,3.05,14.711c-0.239,2.571-0.777,5.023-1.675,7.415c-0.478,1.196-0.957,2.392-1.555,3.528 c-0.359,0.719-0.718,1.376-1.136,2.034c-1.315,2.511-2.631,5.022-3.947,7.534c0,0.061-0.06,0.12-0.06,0.18 c1.555,3.768,3.768,7.236,6.519,10.166c2.751,2.99,5.98,5.502,9.568,7.355c3.648,1.914,7.655,3.17,11.781,3.648 c4.066,0.479,8.193,0.239,12.14-0.658c3.768-0.896,7.296-2.392,10.585-4.484c3.169-2.033,6.04-4.605,8.432-7.535 c2.392-2.99,4.306-6.339,5.622-9.928c1.375-3.707,2.033-7.654,2.093-11.601C113.803,138.261,113.205,134.255,111.889,130.547z M97.955,149.803c-1.495,3.528-3.947,6.578-7.057,8.731c-3.169,2.271-6.937,3.527-10.824,3.768c-0.299,0-0.658,0-0.957,0 c-3.887,0-7.774-1.137-11.063-3.23c-3.169-2.033-5.801-5.022-7.416-8.432c-1.674-3.588-2.332-7.595-1.794-11.542 c0.539-3.827,2.153-7.475,4.605-10.405c2.452-2.93,5.741-5.143,9.329-6.279c3.768-1.196,7.894-1.315,11.721-0.239 c3.708,1.017,7.056,3.05,9.628,5.861c2.571,2.811,4.365,6.339,5.083,10.106C99.929,142.089,99.45,146.156,97.955,149.803z M49.815,124.626c-1.196-3.647-3.169-6.997-5.801-9.748s-5.861-4.904-9.389-6.279c-2.87-1.137-5.98-1.734-9.09-1.734 c-3.947,0-7.834,0.897-11.362,2.691c-3.409,1.674-6.398,4.126-8.731,7.116c-2.392,2.99-4.066,6.579-4.844,10.346 c-0.837,3.828-0.777,7.954,0.239,11.781c0.957,3.708,2.811,7.176,5.262,10.106c2.452,2.871,5.562,5.203,9.09,6.758 c2.99,1.316,6.279,2.094,9.568,2.152l-8.492,16.146l-1.316,2.512h2.871h12.2h1.076l0.479-0.896 c0.538-1.017,1.017-2.033,1.555-3.05c1.255-2.452,2.511-4.903,3.767-7.355c1.555-2.99,3.11-6.04,4.725-9.03 c1.435-2.631,2.871-5.322,4.306-8.014c0.598-1.136,1.256-2.271,1.854-3.408c1.196-2.272,2.093-4.665,2.631-7.176 C51.37,133.238,51.13,128.753,49.815,124.626z M35.881,136.707l-0.538,1.077l-0.359,0.658c-2.332,3.648-6.638,5.682-10.943,5.143 c-3.828-0.479-7.236-2.99-8.791-6.518c-1.615-3.588-1.196-7.894,1.076-11.123c2.093-2.93,5.562-4.724,9.15-4.724 c3.887,0,7.595,2.093,9.628,5.382C36.958,129.59,37.256,133.417,35.881,136.707z&#x27;/%3E %3C/g%3E %3C/g%3E %3C/g%3E %3C/svg%3E" class="logo-img logo-img--desktop " height="50px" data-reactid="2"/><img alt="90min" src="data:image/svg+xml,%3C?xml version=&#x27;1.0&#x27; encoding=&#x27;utf-8&#x27;?%3E %3C!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E %3C!DOCTYPE svg PUBLIC &#x27;-//W3C//DTD SVG 1.1//EN&#x27; &#x27;http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd&#x27;%3E %3Csvg version=&#x27;1.1&#x27; id=&#x27;Layer_1&#x27; xmlns=&#x27;http://www.w3.org/2000/svg&#x27; xmlns:xlink=&#x27;http://www.w3.org/1999/xlink&#x27; x=&#x27;0px&#x27; y=&#x27;0px&#x27; width=&#x27;283.442px&#x27; height=&#x27;69.73px&#x27; viewBox=&#x27;0.018 106.866 283.442 69.73&#x27; enable-background=&#x27;new 0.018 106.866 283.442 69.73&#x27; xml:space=&#x27;preserve&#x27;%3E %3Cg%3E %3Cg%3E %3Cpolygon fill=&#x27;%23FFFFFF&#x27; points=&#x27;210.742,132.999 212.535,123.311 212.954,121.278 210.861,121.278 198.482,121.278 197.046,121.278 196.807,122.713 194.833,132.999 &#x27;/%3E %3C/g%3E %3Cg%3E %3Cpolygon fill=&#x27;%23FFFFFF&#x27; points=&#x27;281.367,121.278 269.048,121.278 267.613,121.278 267.314,122.653 260.794,157.218 236.576,121.996 236.037,121.278 235.14,121.278 218.754,121.278 217.32,121.278 217.021,122.653 207.333,174.382 206.914,176.416 209.007,176.416 221.386,176.416 222.822,176.416 223.121,175.04 229.818,139.278 254.516,175.697 255.054,176.416 255.951,176.416 271.679,176.416 273.115,176.416 273.353,175.04 283.101,123.311 283.46,121.278 &#x27;/%3E %3C/g%3E %3Cg%3E %3Cpolygon fill=&#x27;%23FFFFFF&#x27; points=&#x27;194.056,137.245 187.06,174.441 186.701,176.474 188.794,176.474 201.113,176.474 202.548,176.474 202.847,175.04 209.964,137.245 &#x27;/%3E %3C/g%3E %3Cg%3E %3Cpath fill=&#x27;%23FFFFFF&#x27; d=&#x27;M190.587,121.278h-18.658h-0.896l-0.538,0.718l-23.622,33.429l-10.645-32.951l-0.358-1.196h-1.256h-22.426 c1.555,2.452,2.811,5.083,3.768,7.834c1.435,4.186,2.153,8.611,2.153,13.097c-0.06,4.484-0.837,8.851-2.333,13.037 c-1.495,4.006-3.588,7.773-6.279,11.123c-2.691,3.349-5.861,6.159-9.449,8.432c-0.957,0.598-1.914,1.137-2.871,1.674h20.631h1.436 l0.239-1.435l6.817-36.419l11.123,36.598l0.359,1.197h1.256h8.611h0.897l0.538-0.777l24.758-36.479l-6.578,35.224l-0.359,2.033 H169h11.781h1.436l0.238-1.436l9.748-51.729l0.359-2.033h-1.975V121.278z&#x27;/%3E %3C/g%3E %3Cg%3E %3Cg%3E %3Cpath fill=&#x27;%23FF9900&#x27; d=&#x27;M111.889,130.547c-1.256-3.588-3.11-6.997-5.442-9.987c-2.332-2.99-5.143-5.562-8.312-7.654 c-3.229-2.093-6.758-3.708-10.465-4.605c-2.811-0.718-5.681-1.076-8.552-1.076c-10.705,0-20.333,4.903-26.671,12.558 c2.332,4.485,3.468,9.628,3.05,14.711c-0.239,2.571-0.777,5.023-1.675,7.415c-0.478,1.196-0.957,2.392-1.555,3.528 c-0.359,0.719-0.718,1.376-1.136,2.034c-1.315,2.511-2.631,5.022-3.947,7.534c0,0.061-0.06,0.12-0.06,0.18 c1.555,3.768,3.768,7.236,6.519,10.166c2.751,2.99,5.98,5.502,9.568,7.355c3.648,1.914,7.655,3.17,11.781,3.648 c4.066,0.479,8.193,0.239,12.14-0.658c3.768-0.896,7.296-2.392,10.585-4.484c3.169-2.033,6.04-4.605,8.432-7.535 c2.392-2.99,4.306-6.339,5.622-9.928c1.375-3.707,2.033-7.654,2.093-11.601C113.803,138.261,113.205,134.255,111.889,130.547z M97.955,149.803c-1.495,3.528-3.947,6.578-7.057,8.731c-3.169,2.271-6.937,3.527-10.824,3.768c-0.299,0-0.658,0-0.957,0 c-3.887,0-7.774-1.137-11.063-3.23c-3.169-2.033-5.801-5.022-7.416-8.432c-1.674-3.588-2.332-7.595-1.794-11.542 c0.539-3.827,2.153-7.475,4.605-10.405c2.452-2.93,5.741-5.143,9.329-6.279c3.768-1.196,7.894-1.315,11.721-0.239 c3.708,1.017,7.056,3.05,9.628,5.861c2.571,2.811,4.365,6.339,5.083,10.106C99.929,142.089,99.45,146.156,97.955,149.803z M49.815,124.626c-1.196-3.647-3.169-6.997-5.801-9.748s-5.861-4.904-9.389-6.279c-2.87-1.137-5.98-1.734-9.09-1.734 c-3.947,0-7.834,0.897-11.362,2.691c-3.409,1.674-6.398,4.126-8.731,7.116c-2.392,2.99-4.066,6.579-4.844,10.346 c-0.837,3.828-0.777,7.954,0.239,11.781c0.957,3.708,2.811,7.176,5.262,10.106c2.452,2.871,5.562,5.203,9.09,6.758 c2.99,1.316,6.279,2.094,9.568,2.152l-8.492,16.146l-1.316,2.512h2.871h12.2h1.076l0.479-0.896 c0.538-1.017,1.017-2.033,1.555-3.05c1.255-2.452,2.511-4.903,3.767-7.355c1.555-2.99,3.11-6.04,4.725-9.03 c1.435-2.631,2.871-5.322,4.306-8.014c0.598-1.136,1.256-2.271,1.854-3.408c1.196-2.272,2.093-4.665,2.631-7.176 C51.37,133.238,51.13,128.753,49.815,124.626z M35.881,136.707l-0.538,1.077l-0.359,0.658c-2.332,3.648-6.638,5.682-10.943,5.143 c-3.828-0.479-7.236-2.99-8.791-6.518c-1.615-3.588-1.196-7.894,1.076-11.123c2.093-2.93,5.562-4.724,9.15-4.724 c3.887,0,7.595,2.093,9.628,5.382C36.958,129.59,37.256,133.417,35.881,136.707z&#x27;/%3E %3C/g%3E %3C/g%3E %3C/g%3E %3C/svg%3E" class="logo-img logo-img--mobile  " height="40px" data-reactid="3"/></a></div>
<script type="application/json" data-hypernova-key="LogoContainer" data-hypernova-id="0fcf0b0a-350e-46e1-9af7-ca647eec9d11"><!--{"powered_by":null,"href":"/","site":"90min","alignment":"","hasMobileVersion":false}--></script><div class="flex-spacer"></div><div class="header-post-actions"></div><div class="social-bar social-bar--header"></div><div class="header-container__header-main-actions"><div class="search-comp-zoomd"></div><div class="edition-component has-dropdown"><span class="edition-component__current">EN</span><label class="edition-component__label"><input class="edition-component__dropdown" type="checkbox" autocomplete="off" hidden="" /><nav class="dropdown-comp"><a class="dropdown-comp__item" href="/it/?setLocale">IT</a><a class="dropdown-comp__item" href="/es/?setLocale">ES</a><a class="dropdown-comp__item" href="/es/latam/?setLocale">ES-LATAM</a><a class="dropdown-comp__item" href="/fr/?setLocale">FR</a><a class="dropdown-comp__item" href="/tr/?setLocale">TR</a><a class="dropdown-comp__item" href="/de/?setLocale">DE</a><a class="dropdown-comp__item" href="/pt-BR/?setLocale">pt-BR</a><a class="dropdown-comp__item" href="/vn/?setLocale">VN</a><a class="dropdown-comp__item" href="/id/?setLocale">ID</a><a class="dropdown-comp__item" href="/th/?setLocale">TH</a></nav></label></div><a class="new-article" href="/editor/new"><div class="tooltip">Write An Article</div></a><div class="user-menu has-dropdown"></div></div></div></header><div data-hypernova-key="MenuContainer" data-hypernova-id="d375644f-1359-4665-8525-0c127317bb64"><span data-reactroot="" data-reactid="1" data-react-checksum="-1677848520"></span></div>
<script type="application/json" data-hypernova-key="MenuContainer" data-hypernova-id="d375644f-1359-4665-8525-0c127317bb64"><!--{"links":[{"description":"UEFA","url":"/categories/champions-league","analytics_description":"champions-league","icon_name":"champions_league.embedded"},{"description":"Transfers","url":"/categories/transfer","analytics_description":"transfers","icon_name":"transfers_icon"},{"description":"Lifestyle","url":"/categories/entertainment","analytics_description":"entertainment","icon_name":"buzz_icon"},{"description":"Videos","url":"https://videos.90min.com/","analytics_description":"videos","icon_name":"video_icon"},{"description":"Lists","url":"/categories/lists","analytics_description":"lists","icon_name":"lists_icon"},{"description":"World News","url":"/categories/world-news","analytics_description":"world_news","icon_name":"worldnews_icon"},{"description":"About 90min","url":"/about","analytics_description":"about_90min","icon_name":null}],"social":[{"description":"facebook","url":"https://www.facebook.com/90minFootball","analytics_description":"facebook","icon_name":"facebook_icon"},{"description":"twitter","url":"https://twitter.com/90min_football","analytics_description":"twitter","icon_name":"twitter_icon"},{"description":"instagram","url":"https://www.instagram.com/90min_football","analytics_description":"instagram","icon_name":"instagram_icon"},{"description":"youtube","url":"https://www.youtube.com/ftbpromedia","analytics_description":"youtube","icon_name":"youtube_icon"}],"mobile":{"android_url":"https://play.google.com/store/apps/details?id=com.ftbpro.app","android_icon_locale":"en","ios_url":"https://itunes.apple.com/us/app/ftbpro/id600808581","ios_icon_locale":"en"},"constants":{"stay_up_to_date":"Stay up to date","download_app":"Download Our App","more":"More"},"staticLinks":[{"description":"Privacy Policy","url":"/privacy"},{"description":"Cookie Policy","url":"/cookie_policy"},{"description":"Terms &amp; Conditions","url":"/terms"},{"description":"Support","url":"https://minutemediasupport.zendesk.com/hc/en-us"}],"menu_button_icon":null}--></script><div data-hypernova-key="NavigationContainer" data-hypernova-id="6a45455f-55ca-4c50-b2ac-2bd4a3cf44e2"><div class="mobile-nav-main-wrapper mobile-nav-main-wrapper__opened" data-reactroot="" data-reactid="1" data-react-checksum="34846217"><div class="nav__wrapper" data-reactid="2"><div class="nav__item__smaller nav__item__border nav__item__with_children" data-reactid="3"><div data-reactid="4"><div class="nav__item__link" data-reactid="5"><i style="font-size:20px;display:flex;" class="nm-icon-league_icon nav__icon" data-reactid="6"></i><div class="nav__item__container" data-reactid="7"><div class="nav__item__text" data-reactid="8">Leagues</div><div class="nav__item__triangle" data-reactid="9"></div></div></div></div></div><div class="nav__item__smaller nav__item__border " data-reactid="10"><div data-reactid="11"><a class="nav__item__link" href="/scores?view_source=nav_bar&amp;viewmedium=nav_bar_channels.name.scores" data-analytics-event-category="Navigation" data-analytics-event-action="nav bar click" data-analytics-event-label="channels.name.scores" data-analytics-event-sub-label="1" data-reactid="12"><i style="font-size:20px;display:flex;" class="nm-icon-fixtures_icon nav__icon" data-reactid="13"></i><div class="nav__item__container" data-reactid="14"><div class="nav__item__text " data-reactid="15">Fixtures</div></div></a></div></div><div class="nav__item__smaller nav__item__border " data-reactid="16"><div data-reactid="17"><a class="nav__item__link" href="/categories/transfer?view_source=nav_bar&amp;viewmedium=nav_bar_channels.name.transfer" data-analytics-event-category="Navigation" data-analytics-event-action="nav bar click" data-analytics-event-label="channels.name.transfer" data-analytics-event-sub-label="2" data-reactid="18"><i style="font-size:20px;display:flex;" class="nm-icon-transfers_icon nav__icon" data-reactid="19"></i><div class="nav__item__container" data-reactid="20"><div class="nav__item__text " data-reactid="21">Transfers</div></div></a></div></div><div class="nav__item__smaller nav__item__border " data-reactid="22"><div data-reactid="23"><a class="nav__item__link" href="/categories/champions-league?view_source=nav_bar&amp;viewmedium=nav_bar_channels.name.champions-league" data-analytics-event-category="Navigation" data-analytics-event-action="nav bar click" data-analytics-event-label="channels.name.champions-league" data-analytics-event-sub-label="3" data-reactid="24"><img style="height:20px;" src="data:image/svg+xml,%3C?xml version=&#x27;1.0&#x27; encoding=&#x27;utf-8&#x27;?%3E %3C!-- Generator: Adobe Illustrator 22.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E %3Csvg version=&#x27;1.1&#x27; id=&#x27;premier_league&#x27; xmlns=&#x27;http://www.w3.org/2000/svg&#x27; xmlns:xlink=&#x27;http://www.w3.org/1999/xlink&#x27; x=&#x27;0px&#x27; y=&#x27;0px&#x27; viewBox=&#x27;0 0 32 32&#x27; style=&#x27;enable-background:new 0 0 32 32;&#x27; xml:space=&#x27;preserve&#x27;%3E %3Cstyle type=&#x27;text/css&#x27;%3E .st0%7Bfill:%2311498E;%7D .st1%7Bfill:%23FEFEFE;%7D .st2%7Bfill:%231DC1FF;%7D .st3%7Bfill:%23C70909;%7D .st4%7Bfill:%23CC791D;%7D .st5%7Bfill:%23F6C660;%7D .st6%7Bfill:%238F0225;%7D %3C/style%3E %3Cg%3E %3Ccircle id=&#x27;Ellipse_1_copy_15_2_&#x27; class=&#x27;st0&#x27; cx=&#x27;16&#x27; cy=&#x27;16&#x27; r=&#x27;16&#x27;/%3E %3Ccircle id=&#x27;Ellipse_7_copy_2_2_&#x27; class=&#x27;st1&#x27; cx=&#x27;16&#x27; cy=&#x27;16&#x27; r=&#x27;14.7&#x27;/%3E %3Cpath class=&#x27;st0&#x27; d=&#x27;M16,9.7l2.1,3.8l4.2,0.8l-3,3.2l0.5,4.3L16,20l-3.9,1.8l0.5-4.3l-3-3.2l4.2-0.8L16,9.7&#x27;/%3E %3Cpath id=&#x27;Shape_51_copy_5&#x27; class=&#x27;st0&#x27; d=&#x27;M16,8.4l-2.1-1.8L9.6,6.2l3-1.5l-0.5-2.1L16,3.5l3.9-0.9l-0.5,2.1l3,1.5l-4.2,0.4L16,8.4 &#x27;/%3E %3Cpath id=&#x27;Shape_51_copy_6&#x27; class=&#x27;st0&#x27; d=&#x27;M23.2,13.5l0.9-2.6l-1.3-4.1l2.5,2.1L27,7.6l0.7,4l2.3,3.3L28,15.2l-0.3,3.3l-2-3.8 L23.2,13.5&#x27;/%3E %3Cpath id=&#x27;Shape_51_copy_7&#x27; class=&#x27;st0&#x27; d=&#x27;M11.3,22.4l0.4,2.8l2.9,3.1l-3.2-0.8l-1,1.9l-2.3-3.2l-3.5-1.9L6.4,23l-1.2-3.1l3.4,2.5 L11.3,22.4&#x27;/%3E %3Cpath id=&#x27;Shape_51_copy_9&#x27; class=&#x27;st0&#x27; d=&#x27;M20.6,22.2l2.8,0.1l3.5-2.3l-1.3,3l1.7,1.3l-3.6,1.7l-2.5,3.1l-0.9-1.9l-3.3,0.7l3-3 L20.6,22.2&#x27;/%3E %3Cpath id=&#x27;Shape_51_copy_8&#x27; class=&#x27;st0&#x27; d=&#x27;M8.8,14.2l-2.4,1.3l-1.8,3.9l-0.4-3.3l-2.1-0.2l2.2-3.4l0.5-4l1.8,1.2l2.5-2.3l-1.1,4.1 L8.8,14.2&#x27;/%3E %3C/g%3E %3C/svg%3E" class="nav__icon" data-reactid="25"/><div class="nav__item__container" data-reactid="26"><div class="nav__item__text " data-reactid="27">Champions</div></div></a></div></div><div class="nav__item__smaller nav__item__border " data-reactid="28"><div data-reactid="29"><a class="nav__item__link" href="/categories/fan-voice?view_source=nav_bar&amp;viewmedium=nav_bar_channels.name.fanvoice" data-analytics-event-category="Navigation" data-analytics-event-action="nav bar click" data-analytics-event-label="channels.name.fanvoice" data-analytics-event-sub-label="4" data-reactid="30"><i style="font-size:20px;display:flex;" class="nm-icon-fanvoice_icon nav__icon" data-reactid="31"></i><div class="nav__item__container" data-reactid="32"><div class="nav__item__text " data-reactid="33">FanVoice</div></div></a></div></div><div class="nav__item__smaller nav__item__border " data-reactid="34"><div data-reactid="35"><a class="nav__item__link" href="/categories/after90?view_source=nav_bar&amp;viewmedium=nav_bar_channels.name.after90" data-analytics-event-category="Navigation" data-analytics-event-action="nav bar click" data-analytics-event-label="channels.name.after90" data-analytics-event-sub-label="5" data-reactid="36"><i style="font-size:20px;display:flex;" class="nm-icon-after90_icon nav__icon" data-reactid="37"></i><div class="nav__item__container" data-reactid="38"><div class="nav__item__text " data-reactid="39">After 90</div></div></a></div></div><div class="nav__item__smaller nav__item__border " data-reactid="40"><div data-reactid="41"><a class="nav__item__link" href="/categories/womens-football?view_source=nav_bar&amp;viewmedium=nav_bar_channels.name.women" data-analytics-event-category="Navigation" data-analytics-event-action="nav bar click" data-analytics-event-label="channels.name.women" data-analytics-event-sub-label="6" data-reactid="42"><img style="height:20px;" src="women-football.embedded.svg?e5da721e2a23ab43080e19c419047f67" class="nav__icon" data-reactid="43"/><div class="nav__item__container" data-reactid="44"><div class="nav__item__text " data-reactid="45">W90</div></div></a></div></div><div class="nav__item__smaller nav__item__border " data-reactid="46"><div data-reactid="47"><a class="nav__item__link" href="/categories/world-news?view_source=nav_bar&amp;viewmedium=nav_bar_channels.name.world-news" data-analytics-event-category="Navigation" data-analytics-event-action="nav bar click" data-analytics-event-label="channels.name.world-news" data-analytics-event-sub-label="7" data-reactid="48"><i style="font-size:20px;display:flex;" class="nm-icon-worldnews_icon nav__icon" data-reactid="49"></i><div class="nav__item__container" data-reactid="50"><div class="nav__item__text " data-reactid="51">WorldNews</div></div></a></div></div><div class="nav__item__smaller nav__item__border " data-reactid="52"><div data-reactid="53"><a class="nav__item__link" href="/categories/lists?view_source=nav_bar&amp;viewmedium=nav_bar_channels.name.lists" data-analytics-event-category="Navigation" data-analytics-event-action="nav bar click" data-analytics-event-label="channels.name.lists" data-analytics-event-sub-label="8" data-reactid="54"><i style="font-size:20px;display:flex;" class="nm-icon-lists_icon nav__icon" data-reactid="55"></i><div class="nav__item__container" data-reactid="56"><div class="nav__item__text " data-reactid="57">Lists</div></div></a></div></div></div><div class="categories__wrapper categories__wrapper__container-closed" data-reactid="58"><div class="categories__container" data-reactid="59"><!-- react-text: 60 --><!-- /react-text --><!-- react-text: 61 --><!-- /react-text --></div><div class="categories__chevron-container" data-reactid="62"><div class="mainNavigationChevron-icon lazy-load" data-reactid="63"><noscript data-reactid="64"><img src="mainNavigationChevron_icon.svg?6173d8d1c141425871c45b245dfc6740" class="lazy-loaded-image"/></noscript></div></div></div></div></div>
<script type="application/json" data-hypernova-key="NavigationContainer" data-hypernova-id="6a45455f-55ca-4c50-b2ac-2bd4a3cf44e2">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</script><div class="ad ad--dfp ad--empty" data-slot-id="Top"></div><a class="next-post-button next-post-button--body" href="/posts/6492662-trent-alexander-arnold-responds-to-claims-that-he-could-play-in-midfield" data-analytics-event-category="Article page" data-analytics-event-action="article click" data-analytics-event-label="side arrow"><div class="next-post-button__texts"><span class="next-post-button__texts__header">Next Article</span><div class="next-post-button__texts__title">Trent Alexander-Arnold Responds to Claims That He Could Play in Midfield</div></div></a><script type="application/ld+json">   {
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "mainEntityOfPage":{
         "@type": "WebPage",
         "@id": "https://www.90min.com/posts/6492716-gareth-southgate-names-27-man-england-squad-for-final-two-euro-2020-qualifiers"
        },
        "headline":"Gareth Southgate Names 27-Man England Squad for Final Two Euro 2020 Qualifiers",
        "image": "https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/bulgaria-v-england-uefa-euro-2020-qualifier-5dc3fd4395f904938d000003.jpg",
        "datePublished": "2019-11-07 12:57:47 UTC",
        "author":{
           "@type": "Person",
           "name": "Jamie Spencer"
         },
         "publisher": {
           "@type": "Organization",
           "name": "90min",
           "logo":{
             "@type": "ImageObject",
             "url": "https://images2.minutemediacdn.com/image/upload/v1541958280/frontier/seo/logos/90min.png"
             }
           },
         "description": ""
    }</script><div class="page-wrap"><div class="page-wrap__side-rail page-wrap__side-rail--start"></div><main class="page-wrap__main post-page"><div id="f8-mobile-bet-basket"></div><div class="fresh8-floating-container"></div><section class="post-wrap"><article class="post-article post-wrap__article post-article--basic"><div class="post-cover"><div data-hypernova-key="ArticleImageContainer" data-hypernova-id="d4c88eef-66f7-45a8-981e-2290e68059c9"><figure class="post-cover__media-wrap post-cover__media-wrap--image" data-reactroot="" data-reactid="1" data-react-checksum="1837085548"><div class="post-cover__media post-cover__media--image" data-reactid="2"><img src="https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/bulgaria-v-england-uefa-euro-2020-qualifier-5dc3fd4395f904938d000003.jpg" class="post-cover__media post-cover__media--image" title="Catherine Ivill/GettyImages" alt="Gareth Southgate" data-reactid="3"/></div></figure></div>
<script type="application/json" data-hypernova-key="ArticleImageContainer" data-hypernova-id="d4c88eef-66f7-45a8-981e-2290e68059c9"><!--{"url":"https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/bulgaria-v-england-uefa-euro-2020-qualifier-5dc3fd4395f904938d000003.jpg","caption":"Gareth Southgate","title":"Bulgaria v England - UEFA Euro 2020 Qualifier","credit":"Catherine Ivill/GettyImages","image_encoding":"image/jpg","image_url_with_type":"https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/bulgaria-v-england-uefa-euro-2020-qualifier-5dc3fd4395f904938d000003.jpg","image_url_sizes":{"medium":"https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_387,f_auto,q_auto,g_auto/shape/cover/sport/bulgaria-v-england-uefa-euro-2020-qualifier-5dc3fd4395f904938d000003.jpg","large":"https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/bulgaria-v-england-uefa-euro-2020-qualifier-5dc3fd4395f904938d000003.jpg"},"lazy_load":null}--></script><div class="cover-social-container"><div class="share-component" data-position="post-cover"></div><div class="social-bar social-bar--cover"></div></div></div><div class="post-article__post-title"><div class="scroll-anchor title"></div><h1 class="post-article__post-title__title">Gareth Southgate Names 27-Man England Squad for Final Two Euro 2020 Qualifiers</h1></div><div class="post-details"><section class="post-metadata post-metadata--full post-metadata--basic"><div class="post-metadata__details"><img alt="Jamie Spencer" class="post-metadata__image" src="https://graph.facebook.com/v2.6/765180252/picture?type=large" /><div class="post-metadata__author-and-date"><a class="post-metadata__author-name post-metadata__author-name" data-by-text="By" href="/users/1719980" rel="author">Jamie Spencer</a><time class="post-metadata__date" content="07 Nov 2019">07 Nov 2019</time></div></div><div class="post-metadata__stats"></div><div data-hypernova-key="PostActionsContainer" data-hypernova-id="e8703f72-5bc4-4579-b9c6-9620a2885b7f"><!-- react-empty: 1 --></div>
<script type="application/json" data-hypernova-key="PostActionsContainer" data-hypernova-id="e8703f72-5bc4-4579-b9c6-9620a2885b7f"><!--{}--></script></section><div class="social-bar social-bar--details"></div></div><div class="post-body-wrap"><div class="facebook-mount-point"></div><div class="scroll-anchor body-start"></div><div class="post-body post-body--basic"><div class="post-content"><p>​<inline style="background-color: initial; font-size: 1em;">England manager Gareth Southgate has named his 27-man squad for the final two Euro 2020 qualifiers against Montenegro and Kosovo later this month.</inline></p><p></p><p></p><p><br></p><p>There is a recall for Liverpool midfielder Alex Oxlade-Chamberlain after missing out in October, while Chelsea winger Callum Hudson-Odoi is named for the first time since recovering from an Achilles injury. Aston Villa star Jack Grealish will have to wait a little longer for his chance.&nbsp;</p><i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/chelsea-fc-v-manchester-united-carabao-cup-round-of-16-5dc4247e08bd460fc2000003.jpg" data-large_url="https://media.gettyimages.com/photos/callum-hudsonodoi-of-chelsea-during-the-carabao-cup-round-of-16-match-picture-id1184625852?b=1&amp;k=6&amp;m=1184625852&amp;s=612x612&amp;w=0&amp;h=OGsiEX6tGNWPegrIRL91ih3YG4scRvFg6Ab2eIqCE6I=" data-title="Chelsea FC v Manchester United - Carabao Cup Round of 16" data-description="Callum Hudson-Odoi" data-credit="Visionhaus/GettyImages" data-date="2019-10-30" data-ratio="4/3" data-crop="{&quot;x&quot;:0.06176470588235294,&quot;y&quot;:0.022857142857142857,&quot;w&quot;:0.9388235294117647,&quot;h&quot;:0.9771428571428571}" data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Fchelsea-fc-v-manchester-united-carabao-cup-round-of-16-5dc4247e08bd460fc2000003.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.9388235294117647&amp;filters%5Bcrop%5D%5Bh%5D=0.9771428571428571&amp;filters%5Bcrop%5D%5Bo_x%5D=0.06176470588235294&amp;filters%5Bcrop%5D%5Bo_y%5D=0.022857142857142857&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Callum Hudson-Odoi" title="Visionhaus/GettyImages" data-licensor="GettyImages"></div></i><p class="" data-label="Drop here..."></p><p class="" data-label="Drop here...">The Montenegro game will be England’s 1,000th senior men’s international. In celebration, every player will wear a shirt with their own unique ‘legacy number’, denoting their individual position among the 1,244 players to have represented the team over the last 147 years.</p><p><br></p><p><b>27-man England Squad (with Legacy Numbers) for Euro 2020 Qualifiers:</b></p><p><br></p><p>#1170 Jordan Henderson (Liverpool)</p><p>#1181 Alex Oxlade-Chamberlain (Liverpool)</p><p>#1190 Raheem Sterling (Manchester City)</p><p>#1196 Ross Barkley (Chelsea)</p><p>#1202 John Stones (Manchester City)</p><p>#1204 Fabian Delph (Everton)</p><p>#1207 Harry Kane (Tottenham Hotspur)</p><p>#1213 Danny Rose (Tottenham Hotspur)</p><p>#1215 Marcus Rashford (Manchester United)</p><p>#1216 Tom Heaton (Aston Villa)</p><p>#1222 Kieran Trippier (Atletico Madrid)</p><p>#1223 Harry Maguire (Manchester United)</p><p>#1224 Harry Winks (Tottenham Hotspur)</p><p>#1225 Jordan Pickford (Everton)</p><p>#1227 Tammy Abraham (Chelsea)</p><p>#1228 Joe Gomez (Liverpool)</p><p>#1233 Trent Alexander-Arnold (Liverpool)</p><p>#1234 Nick Pope (Burnley)</p><p>#1235 Ben Chilwell (Leicester City)</p><p>#1236 Jadon Sancho (Borussia Dortmund)</p><p>#1239 Callum Wilson (AFC Bournemouth)</p><p>#1241 Declan Rice (West Ham United)</p><p>#1242 Callum Hudson-Odoi (Chelsea)</p><p>#1243 Mason Mount (Chelsea)</p><p>#1244 Tyrone Mings (Aston Villa)</p><p>James Maddison (Leicester City)</p><p>Fikayo Tomori (Chelsea)</p><i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/bulgaria-v-england-uefa-euro-2020-qualifier-5dc424e495f904fc65000001.jpg" data-large_url="https://media.gettyimages.com/photos/harry-kane-of-england-during-the-uefa-euro-2020-qualifier-between-picture-id1181086435?b=1&amp;k=6&amp;m=1181086435&amp;s=612x612&amp;w=0&amp;h=fahA6Lzq4mlmzJynqgp6dKtJAjkE7VxodmZWEffN1MQ=" data-title="Bulgaria v England - UEFA Euro 2020 Qualifier" data-description="Harry Kane" data-credit="Catherine Ivill/GettyImages" data-date="2019-10-14" data-ratio="4/3" data-crop="{&quot;x&quot;:0.05868347338935575,&quot;y&quot;:0.022857142857142857,&quot;w&quot;:0.8919887955182073,&quot;h&quot;:0.9771428571428571}" data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img src="https://media.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Fbulgaria-v-england-uefa-euro-2020-qualifier-5dc424e495f904fc65000001.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8919887955182073&amp;filters%5Bcrop%5D%5Bh%5D=0.9771428571428571&amp;filters%5Bcrop%5D%5Bo_x%5D=0.05868347338935575&amp;filters%5Bcrop%5D%5Bo_y%5D=0.022857142857142857&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="Harry Kane" title="Catherine Ivill/GettyImages" data-licensor="GettyImages"></div></i><p class="" data-label="Drop here...">England missed the chance to secure early Euro 2020 qualification during the October international break, but just a point against Montenegro at Wembley on 14 November will do it.</p><p class="" data-label="Drop here..."><br></p><p class="" data-label="Drop here...">Equally, if Kosovo fail to beat Czech Republic that same night, England will join Belgium, Italy, Russia, Poland, Ukraine and Spain at the final tournament, regardless of their own results.</p><p class="" data-label="Drop here..."><br></p><p>The Euro 2020 group stage draw will take place in Bucharest on 30 November, before the full line-up of competing nations is actually known. The first 20 teams will be the qualifying group winners and runners-up, with the last four to contest a playoff mini-tournament in March.</p><p><br></p><p>Assuming England qualify as expected – only a true disaster could prevent it now – they will automatically be drawn into Group D at Euro 2020, due to the way the unique continent-wide tournament has been organised.</p><hr><p style="text-align: center;"><em>For more from <a href="https://www.90min.com/users/1719980">Jamie Spencer</a>, follow him on <a href="https://twitter.com/jamiespencer155">Twitter</a> and <a href="https://www.facebook.com/jamiespencer155">Facebook</a>!</em></p></div><div class="fanorakel"></div><div class="ad ad--dfp ad--empty" data-slot-id="1x1secondary"></div></div><section class="community-disclaimer"></section><div class="scroll-anchor post-related-topics"><div class="related-topics-container" data-viewability_category="Article page" data-viewability_action="related topics viewable impression" data-viewability_label="position 0=[premier-league];position 1=[championship];position 2=[liverpool];position 3=[bournemouth];position 4=[aston-villa];position 5=[chelsea];position 6=[everton];position 7=[leicester];position 8=[manchester-city];position 9=[manchester-united];position 10=[tottenham];position 11=[west-ham];position 12=[burnley];position 13=[top-stories];">Related Topics:<ul class="related-topics-list"><li class="related-topics-list__item"><a href="/leagues/premier-league" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[premier-league] position=[0]" rel="noopener">Premier League</a></li><li class="related-topics-list__item"><a href="/leagues/championship" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[championship] position=[1]" rel="noopener">Championship</a></li><li class="related-topics-list__item"><a href="/teams/liverpool" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[liverpool] position=[2]" rel="noopener">Liverpool</a></li><li class="related-topics-list__item"><a href="/teams/bournemouth" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[bournemouth] position=[3]" rel="noopener">AFC Bournemouth</a></li><li class="related-topics-list__item"><a href="/teams/aston-villa" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[aston-villa] position=[4]" rel="noopener">Aston Villa</a></li><li class="related-topics-list__item"><a href="/teams/chelsea" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[chelsea] position=[5]" rel="noopener">Chelsea</a></li><li class="related-topics-list__item"><a href="/teams/everton" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[everton] position=[6]" rel="noopener">Everton</a></li><li class="related-topics-list__item"><a href="/teams/leicester" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[leicester] position=[7]" rel="noopener">Leicester City</a></li><li class="related-topics-list__item"><a href="/teams/manchester-city" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[manchester-city] position=[8]" rel="noopener">Manchester City</a></li><li class="related-topics-list__item"><a href="/teams/manchester-united" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[manchester-united] position=[9]" rel="noopener">Manchester United</a></li><li class="related-topics-list__item"><a href="/teams/tottenham" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[tottenham] position=[10]" rel="noopener">Tottenham Hotspur</a></li><li class="related-topics-list__item"><a href="/teams/west-ham" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[west-ham] position=[11]" rel="noopener">West Ham United</a></li><li class="related-topics-list__item"><a href="/teams/burnley" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[burnley] position=[12]" rel="noopener">Burnley</a></li><li class="related-topics-list__item"><a href="/top-stories" data-analytics-event-action="related topic click" data-analytics-event-category="Article page" data-analytics-event-label="topic=[top-stories] position=[13]" rel="noopener">Top Stories</a></li></ul></div></div><div class="social-bar social-bar--bottom"></div><div class="scroll-anchor share-buttons-bottom"></div><div class="facebook-comments"></div><div class="bottom-social"></div></div></article></section><aside class="post-side"><div class="post-side-content"><div data-hypernova-key="TransferNewsContainer" data-hypernova-id="4dc67954-1602-488e-897d-1a3a18be1231"><div class="transfer-news--container" data-reactroot="" data-reactid="1" data-react-checksum="-1549534666"><div class="section-title transfer-news--title" data-reactid="2">Transfer News</div><ul data-reactid="3"><a class="transfer-news--item" href="/posts/6492693-dean-henderson-reveals-he-turned-down-leeds-move-before-joining-sheffield-united" data-analytics-event-category="Article page" data-analytics-event-action="article click" data-analytics-event-label="transfer news" data-analytics-event-value="position 0" data-reactid="4"><div class="transfer-news--item--image lazy-load" data-reactid="5"><noscript data-reactid="6"><img src="https://images2.minutemediacdn.com/image/upload/c_fill,w_114,h_74,f_auto,q_auto,g_auto/shape/cover/sport/fbl-eng-pr-sheffield-utd-arsenal-5dc41348073b7e0488000001.jpg" alt="Dean Henderson Reveals He Turned Down Leeds Move Before Joining Sheffield United" class="lazy-loaded-image"/></noscript></div><span class="transfer-news--item--title" data-reactid="7">Dean Henderson Reveals He Turned Down Leeds Move Before Joining Sheffield United</span></a><a class="transfer-news--item" href="/posts/6492699-man-utd-hold-talks-with-red-bull-chief-ralf-rangnick-as-search-for-technical-director-continues" data-analytics-event-category="Article page" data-analytics-event-action="article click" data-analytics-event-label="transfer news" data-analytics-event-value="position 1" data-reactid="8"><div class="transfer-news--item--image lazy-load" data-reactid="9"><noscript data-reactid="10"><img src="https://images2.minutemediacdn.com/image/upload/c_fill,w_114,h_74,f_auto,q_auto,g_auto/shape/cover/sport/sv-werder-bremen-v-rb-leipzig-bundesliga-5dc40cdc95f904cf64000007.jpg" alt="Man Utd Hold Talks With Red Bull Chief Ralf Rangnick as Search for Technical Director Continues" class="lazy-loaded-image"/></noscript></div><span class="transfer-news--item--title" data-reactid="11">Man Utd Hold Talks With Red Bull Chief Ralf Rangnick as Search for Technical Director Continues</span></a><a class="transfer-news--item" href="/posts/6492659-barcelona-step-up-pursuit-of-wonderkid-kai-havertz-with-extensive-scouting-plans" data-analytics-event-category="Article page" data-analytics-event-action="article click" data-analytics-event-label="transfer news" data-analytics-event-value="position 2" data-reactid="12"><div class="transfer-news--item--image lazy-load" data-reactid="13"><noscript data-reactid="14"><img src="https://images2.minutemediacdn.com/image/upload/c_fill,w_114,h_74,f_auto,q_auto,g_auto/shape/cover/sport/fbl-ger-bundesliga-leverkusen-leipzig-5dc3fe3d08bd462595000001.jpg" alt="Barcelona Step Up Pursuit of Wonderkid Kai Havertz With Extensive Scouting Plans" class="lazy-loaded-image"/></noscript></div><span class="transfer-news--item--title" data-reactid="15">Barcelona Step Up Pursuit of Wonderkid Kai Havertz With Extensive Scouting Plans</span></a></ul></div></div>
<script type="application/json" data-hypernova-key="TransferNewsContainer" data-hypernova-id="4dc67954-1602-488e-897d-1a3a18be1231"><!--{"title":"Transfer News","news":[{"image":"https://images2.minutemediacdn.com/image/upload/c_fill,w_114,h_74,f_auto,q_auto,g_auto/shape/cover/sport/fbl-eng-pr-sheffield-utd-arsenal-5dc41348073b7e0488000001.jpg","title":"Dean Henderson Reveals He Turned Down Leeds Move Before Joining Sheffield United","path":"/posts/6492693-dean-henderson-reveals-he-turned-down-leeds-move-before-joining-sheffield-united"},{"image":"https://images2.minutemediacdn.com/image/upload/c_fill,w_114,h_74,f_auto,q_auto,g_auto/shape/cover/sport/sv-werder-bremen-v-rb-leipzig-bundesliga-5dc40cdc95f904cf64000007.jpg","title":"Man Utd Hold Talks With Red Bull Chief Ralf Rangnick as Search for Technical Director Continues","path":"/posts/6492699-man-utd-hold-talks-with-red-bull-chief-ralf-rangnick-as-search-for-technical-director-continues"},{"image":"https://images2.minutemediacdn.com/image/upload/c_fill,w_114,h_74,f_auto,q_auto,g_auto/shape/cover/sport/fbl-ger-bundesliga-leverkusen-leipzig-5dc3fe3d08bd462595000001.jpg","title":"Barcelona Step Up Pursuit of Wonderkid Kai Havertz With Extensive Scouting Plans","path":"/posts/6492659-barcelona-step-up-pursuit-of-wonderkid-kai-havertz-with-extensive-scouting-plans"}],"cache_key":"presenters_cache_channel_news_1_post_locale_en_en_90min_1"}--></script><div class="ad ad--dfp ad--empty ad--aside" data-slot-id="Side"></div><div class="post-side-content__external-widget external-widget external-widget--taboola" data-mode-id="thumbnails-b" data-id="taboola-right-rail-thumbnails" data-placement="Sidebar Thumbnails" data-analytics-event-category="Article page" data-analytics-event-action="paid content click" data-analytics-event-label="taboola - right"><div class="nm-taboola-widget external-widget__content" id="taboola-right-rail-thumbnails" data-mode-id="thumbnails-b" data-id="taboola-right-rail-thumbnails" data-placement="Sidebar Thumbnails" data-analytics-event-category="Article page" data-analytics-event-action="paid content click" data-analytics-event-label="taboola - right"></div></div><div class="ad ad--dfp ad--empty" data-slot-id="SideSecondary"></div></div></aside><section class="post-after" data-should-show-recommendations="1"><div class="ad ad--dfp ad--empty post-after__bottom-ad" data-slot-id="Bottom"></div><div class="scroll-anchor taboola"></div><div class="post-after__external-widget external-widget external-widget--taboola" data-mode-id="thumbnails-a" data-id="taboola-below-article-thumbnails" data-placement="Taboola-Feed" data-analytics-event-category="Article page" data-analytics-event-action="paid content click" data-analytics-event-label="taboola - bottom"><div class="nm-taboola-widget external-widget__content" id="taboola-below-article-thumbnails" data-mode-id="thumbnails-a" data-id="taboola-below-article-thumbnails" data-placement="Taboola-Feed" data-analytics-event-category="Article page" data-analytics-event-action="paid content click" data-analytics-event-label="taboola - bottom"></div></div><div class="ad ad--dfp ad--empty post-after__outofpage-ad" data-slot-id="Outofpage"></div><div class="post-after__full"></div><div class="post-after__main"></div></section><section class="post-after"><div class="post-after__external-widget"><div class="commercialWidgetTaboolaFeedPlaceHolder"></div><div class="adUnitTaboolaFeedPlaceHolder"></div></div></section></main><div class="page-wrap__side-rail page-wrap__side-rail--end"></div></div><footer id="site-footer" class="site-footer site-footer--full"><div class="site-footer__legal">Minute Media 2019 90min © All rights reserved<div class="site-footer__legal--link-right"><a><a href="/terms">Terms &amp; Conditions</a></a></div></div></footer><div class="scroll-anchor page-end"></div><div id="fb-root"></div><!--Google Tag Manager--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TCW5HW" hidden=""></iframe></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-524LTF9" hidden=""></iframe></noscript><!--End Google Tag Manager--></body></html>